Skip NavigationDesign Science: How Science Communicates
Products Solutions Store Support Reference Company View Cart
 
 
TechNote #32: Last modified: 07/03/01
Last reviewed: 07/03/01

Using MathType 3.x with Microsoft PowerPoint 4.0


The information in this document applies to:

MathType 3.x (Win)

Microsoft PowerPoint 4.0

MathType 3.x works well with PowerPoint 4.0 in all of the standard ways. The first half of this document discusses specific issues relating to MathType’s use with PowerPoint. If you want more detailed instructions on the standard procedures for inserting and editing equations, see the second half of this document. If you are using a contemporary version of PowerPoint, please see MathType Works With PowerPoint.


Changing the color of equations

The Windows version of PowerPoint allows equations to be recolored within presentations. The color change is non-selective and will effect the entire object. To change the color of an equation:

  1. Click once on the equation within your document.
  2. Select Recolor from the Tools menu.
  3. Choose a new color for the equation and then select OK.

Note: Equations colored in this manner do not retain their color information when copied into other applications, or when brought back into MathType.


Additional notes for Windows users

The Windows version of PowerPoint does not properly display MathType’s MT Symbol font on-screen. MT Symbol does print properly. The only work around at this time is to use Adobe Type Manager, which will allow the MT Symbol PostScript font to be displayed on the screen.

Using the TrueType Symbol font allows the equation to be displayed on screen, but does not allow italic Greek characters to be printed.


Additional notes for Macintosh users

While Microsoft PowerPoint for Macintosh gives you the ability to recolor the equation objects, this will only work if the equation objects do not contain PostScript coding. If you attempt to recolor a MathType object that is tuned for PostScript output, PowerPoint will generate the following message:

"Sorry, PowerPoint is unable to recolor this picture because it has no colors and no fills. (Possibly because of PostScript in the picture.)"

PostScript tuning can be turned off from within MathType by doing the following:

  1. Launch MathType.
  2. Select Other Preferences from the Preferences menu.
  3. Change 'Tune graphics output for:' to 'Non-PostScript Printers'
  4. Press OK

Any new equations that are created from this point on will now be tuned for non-PostScript printers and can be recolored within PowerPoint. If you are attempting to recolor an existing object in a PowerPoint slide and getting the message above, you will need to update the object before proceeding.


Inserting equations via OLE

To insert equations into a PowerPoint document via OLE, use the following procedure:

  1. Select Object from PowerPoint’s Insert menu.
  2. Select MathType Equation from the Insert Object dialog box. MathType will now run.
  3. Edit your equation in MathType. When you are finished editing, select Close from MathType’s File menu.
  4. Confirm that you want to update the equation within PowerPoint when the Update Changes dialog appears.

The equation you created in MathType is now automatically inserted into your document.


Pasting MathType equations into PowerPoint

To paste equations into a PowerPoint document, use the following procedure:

  1. Run MathType and create an equation.
  2. Choose Select All from the Edit menu to highlight the equation.
  3. Choose Copy or Cut from the Edit menu.
  4. Switch to PowerPoint and select Paste from the Edit menu.

The equation is now placed in your document, and can be double-clicked for editing.


Editing equations with OLE

PowerPoint’s support for Object Linking and Embedding (OLE) allows equations in PowerPoint documents to be edited via the following procedure:

  1. Double-click on the equation within the PowerPoint document. MathType will run and the equation will appear in its window.
  2. After editing the equation in MathType, select Close from the File menu.
  3. Confirm that you want to update the equation within PowerPoint when the Update Changes dialog appears.

The equation in your document will automatically reflect the changes that you made in MathType.


Importing MathType equation files into PowerPoint

PowerPoint accepts equations saved in any file format with the exception of the Windows Metafile format (in the Windows version). To import MathType equation files into PowerPoint:

  1. Create an equation within MathType and then select Save from the File menu. Save the equation in any format except Windows Metafile.
  2. From within PowerPoint, select Picture from the Insert menu.
  3. Select the file you just saved.

Top of page

TechNotes Home   |   TechNote Wizard   |   Contact us

Copyright © 1996-2018 Design Science. All rights reserved.
Privacy statement
Follow MathType: