Skip NavigationDesign Science: How Science Communicates
Products Solutions Store Support Reference Company View Cart
 
 
TechNote #34: Last modified: 01/15/04
Last reviewed: 10/20/99

Using MathType with PageMaker


The information in this document applies to:

MathType 3.5 (Win)
MathType 5.x (Win)

Adobe PageMaker 5.0
Adobe PageMaker 6.0
Adobe PageMaker 7.0

MathType works well with PageMaker using cut and paste, OLE, and imported files. The first part of this document discusses specific issues relating to MathType’s use with PageMaker. If you want more detailed instructions on the standard procedures for inserting and editing equations, see the section, Inserting and Editing Equations.


Aligning MathType equations at the baseline

With the exception of equations saved as PICT files or as EPS files with attached PICTs in the Macintosh version, PageMaker 5 does not automatically place equations at the baseline. The following procedure will align equations at the baseline:

  1. Make sure that you set your Vertical ruler to picas within PageMaker.
  2. Select Preferences from the File menu.
  3. Select Picas from the Vertical ruler: pull-down (in the Layout section).
  4. Click OK.
  5. Make sure that Control Palette in the Window menu is checked. The Control palette should be visible on the screen.
  6. Bring the equation back into MathType.
  7. If the equation was imported as a file, run MathType and select Open from the File menu and then select the name of the equation file.
  8. If the equation was brought in via Cut and Paste or OLE, double-click on the equation.
  9. Choose Select All and then Copy from the Edit menu.
  10. Write down the Baseline: (B= in the Windows version) number that is displayed in MathType’s status bar.
  11. Click once on the equation from within PageMaker.
  12. On the left hand side of the Control palette is the baseline adjustment section. Convert the number you wrote down in step 5 to picas (1 pica = 12 points, therefore 14 points = 1p2). Enter this number as the baseline adjustment.

Resizing the OLE frame after an edit

PageMaker does not resize the OLE frame after an equation’s size has been changed via an OLE edit. Instead, the new equation will be compressed or expanded to fit in the same frame as the original. Therefore, the frame must be manually resized. To resize the OLE frame after an edit:

  1. Make sure that Control palette in the Window menu is checked and that the palette is visible on your screen.
  2. Click once on the equation that you wish to resize.
  3. In the Control palette, there are spaces for width (W) and height (H) information. Next to those spaces is the current size, and the percentage of the full size that the current size represents. Change the percentage to 100% next to both W and H.

The equation is now the proper size.


Inserting equations via OLE

To insert equations into a PageMaker document via OLE, use the following procedure:

  1. Select Insert object from PageMaker’s Edit menu.
  2. Select MathType Equation from the Insert Object dialog box. MathType will now run.
  3. Edit your equation in MathType. When you are finished editing, select Close from MathType’s File menu.
  4. Confirm that you want to update changes when the Update Changes dialog appears.

The equation you created in MathType is now automatically inserted into your document.


Pasting MathType equations into PageMaker

To paste equations into a PageMaker document, use the following procedure:

  1. Run MathType and create an equation.
  2. Choose Select All from the Edit menu to highlight the equation.
  3. Choose Copy or Cut from the Edit menu.
  4. Switch to PageMaker and select Paste from the Edit menu.

The equation is now placed in your document, and can be double-clicked for editing. 


Editing equations with OLE

PageMaker’s support for Object Linking and Embedding (OLE) allows equations in PageMaker documents to be edited via the following procedure:

  1. Double-click on the equation within the PageMaker document. MathType will run and the equation will appear in its window.
  2. After editing the equation in MathType, select Close from the File menu.
  3. Confirm that you want to update changes when the Update Changes dialog appears.

The equation in your document will automatically reflect the changes that you made in MathType, although it will not be the proper size. See the section above, Resizing the OLE Frame After an Edit for details on resizing equations.


Importing MathType equation files into PageMaker

PageMaker accepts equations saved in any file format with the exception of the Windows Metafile format (in the Windows version). To import MathType equation files into PageMaker:

  1. Create an equation within MathType and then select Save from the File menu. Save the equation in any format except Windows Metafile.
  2. From within PageMaker, select Place from the File menu.
  3. Select the file you just saved.

Top of page

TechNotes Home   |   TechNote Wizard   |   Contact us

Copyright © 1996-2018 Design Science. All rights reserved.
Privacy statement
Follow MathType: